What WordPress version do I need to run Nelio Content?

Nelio Content is compatible with WordPress 4.0 (which was released at the end of 2014) or newer. According to WordPress usage stats, this guarantees that Nelio Content will be compatible with over 90% of all WordPress installations.